PayPal Website Payments Standard Disabled

Please LogIn to Reply!

Post By: admin | 26-01-2012 06:35 Reply

 

This option for "PayPal Website Payments Standard” disabled but is the one we want to use.  How can I enable this as an option?  Searching hasn’t led me find anyone with the same problems..

This is just a fresh install of magento, no modifications.  Using Magento ver. 1.4.1.0.

Image Attachments
untitled.PNG
 

I am having a very similar problem. I want to enable the Website Payments Pro (express and direct checkout), but when I go to checkout it only shows the payment options as Website Payments Pro (Payflow version).

This should be an easy solution, but I can’t find it.

How do I enable the Website Payments Pro and disable the Playflow options?

 

Hi,

You would need to fill in the Email Associated With PayPal Account field with the email address that you registered your PayPal merchant account with to enable PayPal Website Payments Standard.

 Signature 

MageExt - The brilliant market place for Magento Extension
PayPal EPS | Direct Deposit Pro | Currency Rates Adjustment | More Shipping Origins
Let’s chat!

 

I tried entering my email address for my sandbox account, but it didn’t work. However, I found part of my problem. For some reason my site is using the Payflow gateway instead of the Website Payments Pro gateway. When I get API credentials for the Payflow gateway it seems to work.

So I guess this leads to my next question. How can I change the gateway being used from Payflow to Website Payments Pro gateway?

Thanks

 

I can’t even figure out how to enable / disable any of the Paypal payment methods. Any help here would be great.

I’ve gone through Paypal to get my API credientials and I’ve also given my Paypal API user permissions to do the payments. I just can’t find out how to get them to show up on the checkout! Where is the user-friendly Enable Yes/No dropdown?

 Signature 

I like the beerware license the best.

Web Design & Development Rochester, NY

 

Any update on this? I still haven’t been able to find a solution. My configuration area doesn’t even show checkboxes like yours does in the screen shot up above.

I’m running Magento ver. 1.4.1.0

 Signature 

I like the beerware license the best.

Web Design & Development Rochester, NY

 

I also do not get the checkboxes in my configuration page.

Since this is not an extremely busy topic, I am thinking it has something to do with my install. When I upgraded, I used Magento connect manager. Is that what you did too BVB?

I have tried to re-install the upgrade, but that is not working for me.

What is wrong with my install? I am willing to pay someone to help with this. Please help!

 

I did not even perform an upgrade. This was a fresh install of 1.4.1.0 that was developed from scratch to go live. It just went live about 2 weeks ago and our client has requested to add Paypal to his list of accepted payment types.

 Signature 

I like the beerware license the best.

Web Design & Development Rochester, NY

 

Hmm that is odd, I wonder why this is happening?

Anyone?

 

I forgot to mention that I am getting the PayPal UK edition stuff to show up under payment methods, but I am not sure why those are showing and the others are not. 

I have attached a screen shot of this.

I think I am gonna have to hire someone to help fix this problem. If I find they find an answer I will try to pass on what was wrong here.

Image Attachments
payment methods.png
 

I found a thread with the same problem. Maybe they did a better job of explaining the problem.

http://www.magentocommerce.com/boards/viewthread/200812/

 

Has anyone figured this one out?  I’m new to Magento and Paypal...this is a real bugger for me.

 

There should be no problem with paypal as long as you have the right information. Just make sure to remove cache and history in your browser, I am not sure if I make sense but That’s what i usually do with this kind of problem, and its working on me!

 
chaunceywilliams7 - 10 August 2010 07:26 PM

There should be no problem with paypal as long as you have the right information. Just make sure to remove cache and history in your browser, I am not sure if I make sense but That’s what i usually do with this kind of problem, and its working on me!

Thanks for the advice Chauncey, but I have used the Magento Backend to get my credientials from Paypal and have them filled in. I see no way that could’ve gone wrong. I’ve cleared my browser cache and history as well as the Magento cache. I’m still not seeing it show up in my payment methods area at a ll. I’ve got into PayPal to make sure the client’s business was set up to use one of their services as well and this hadn’t changed anything.

Could someone perhaps provide us with example records from their database of what is in there when PayPal methods are enabled? Maybe I could just insert the records into the database and they will then be workable from the back end.

 Signature 

I like the beerware license the best.

Web Design & Development Rochester, NY

 

I had the same problem and was able to enable the PayPal Website Payments Standard option by adding in my PayPal email address in the “Email Associated with PayPal Merchant Account” field. I’m using version 1.5.01.

`Reply Or Comment!
Please LogIn to Reply!